The Google Calendar service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 14, 2017 - 12:22 PDT
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 2 months ago. Oct 11, 2017 - 11:15 PDT