Issues with the Delicious service
Incident Report for IFTTT
Resolved
del.icio.us is once again available
Posted 4 months ago. Feb 23, 2017 - 11:08 PST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Feb 21, 2017 - 11:42 PST