The Dropbox service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 09, 2017 - 19:51 PDT
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted about 1 month ago. Aug 09, 2017 - 17:35 PDT