The Netatmo services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 11, 2017 - 16:02 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 3 months ago. Aug 10, 2017 - 06:11 PDT