The Gmail, Do Camera, iOS Photos, Android Photos, and Evernote services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 13:24 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Sep 14, 2017 - 12:10 PDT