The Dailymotion service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 09, 2017 - 08:16 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 8 days ago. Aug 08, 2017 - 16:45 PDT