The Dailymotion service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 29 days ago. Jan 24, 2018 - 08:59 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted about 1 month ago. Jan 23, 2018 - 08:53 PST