The Product Hunt service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2017 - 14:12 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted about 1 month ago. Sep 15, 2017 - 10:27 PDT