The Netatmo service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 01, 2017 - 16:10 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 10 months ago. Feb 28, 2017 - 14:23 PST