The Semantics3 service is currently paused
Incident Report for IFTTT
Resolved
The Semantics3 service has been sunset.
Posted about 2 months ago. Sep 25, 2017 - 10:48 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 4 months ago. Jul 26, 2017 - 09:20 PDT