Elevated Errors on ifttt.com
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 09, 2017 - 10:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Mar 09, 2017 - 09:45 PST
Investigating
We're experiencing an elevated level of errors on ifttt.com and are currently looking into the issue.
Posted 9 months ago. Mar 09, 2017 - 09:10 PST