Problems connecting the Instagram service
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 4 days ago. Jan 16, 2018 - 12:11 PST
Identified
Some users are being disconnected by Instagram and will need to reconnect the service. We're continuing to look into this issue.
Posted 10 months ago. Mar 29, 2017 - 15:06 PDT
Investigating
Some users are experiencing errors when connecting the Instagram service. We are currently investigating this issue.
Posted 10 months ago. Mar 29, 2017 - 10:39 PDT