The Wikipedia service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 12, 2017 - 10:11 PDT
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 6 months ago. Apr 12, 2017 - 14:45 PDT