The IFTTT Developers service is experiencing difficulties
Incident Report for IFTTT
Resolved
An error email was inadvertently sent to some partners this afternoon indicating "You can fix it! IFTTT Developers is offline". This was a false alarm around the IFTTT Developers service which notifies you of problems about your service. This email can be safely ignored.
Posted 5 days ago. Aug 11, 2017 - 16:02 PDT
Investigating
We are currently investigating this issue.
Posted 5 days ago. Aug 11, 2017 - 15:01 PDT