Activity feed and push notifications are experiencing a delay
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 19, 2017 - 13:22 PDT
Investigating
The activity feed and push notifications are currently delayed. Applets continue to run normally.
Posted 3 months ago. Jul 19, 2017 - 10:53 PDT