Some users are experiencing problems connecting the Automatic service
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 17, 2017 - 14:34 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Feb 17, 2017 - 10:08 PST